ST MCU Finder
安装免费手机应用,
寻找理想的ST MCU
打印

[开发工具] __attribute__((at())) 函数报错,MDK编译器V6版本。

[复制链接]
188|2
跳转到指定楼层
楼主
MDK5.27版本的compiler versions 6编译器是不是不支持__attribute__((at())) ?   我原来用compiler versions 5是没有问题的。有大神遇到过吗?
沙发
 楼主 | 2019-6-22 08:26 | 只看该作者
有没有人知道啊?
板凳
| 2019-6-22 12:51 | 只看该作者
V6还在试验阶段,连常用的分散加载功能都没实现,到处是坑,慎用。
扫描二维码,随时随地手机跟帖
您需要登录后才可以回帖 登录 | 注册

本版积分规则

我要发帖 投诉建议 创建版块 申请版主

快速回复

您需要登录后才可以回帖
登录 | 注册
高级模式

论坛热帖

在线客服 快速回复 返回顶部 返回列表